AX/Computair Outage

Incident Report for Everidge IT Status Page

Resolved

We have resolved the issue, you should now be able to connect to Computair/AX as normal.
Posted Dec 05, 2025 - 08:54 CST

Update

We are continuing to investigate this issue.
Posted Dec 05, 2025 - 08:51 CST

Investigating

We are currently investigating the recurrence of the AX/Computair issues.
Posted Dec 05, 2025 - 08:29 CST
This incident affected: Dynamics AX - PROD, Computair - PROD, Dynamics AX - TEST, Computair - TEST, and Dynamics AX - TESTICS.