AX/Computair Outage

Incident Report for Everidge IT Status Page

Resolved

This incident has been resolved.
Posted Dec 04, 2025 - 07:59 CST

Update

We are continuing to investigate this issue.
Posted Dec 04, 2025 - 07:59 CST

Update

We are continuing to investigate this issue.
Posted Dec 04, 2025 - 07:49 CST

Investigating

The IT Department is aware of an issue affecting [service/system name] and the service is currently unavailable/intermittent.

We are actively working to identify the cause and restore normal operation as quickly as possible.
Posted Dec 04, 2025 - 07:48 CST
This incident affected: Dynamics AX - PROD, Computair - PROD, Dynamics AX - TEST, and Computair - TEST.