Verizon has confirmed the issues are now resolved.
Posted Jan 15, 2026 - 15:36 CST
Monitoring
We are currently tracking reports of a nationwide Verizon outage. Users with Everidge-issued Verizon mobile devices may see “SOS” instead of normal 4G/5G service and may experience limited or no connectivity.
Our team is actively monitoring the situation. At this time, the issue appears to be on Verizon’s side.
Posted Jan 14, 2026 - 13:00 CST
This incident affected: Verizon Wireless - Corporate Phones.