SSRS Report Server Issues - Dynamics AX

Incident Report for Everidge IT Status Page

Resolved

This incident has been resolved.
Posted Sep 15, 2026 - 10:39 CDT

Monitoring

We are seeing Dynamics AX and related services return to normal operation. We will continue monitoring; Please put in a ticket if you continue to experience issues.
Posted Sep 15, 2026 - 08:13 CDT

Investigating

We aware of an issue affecting certain functions in Dynamics. We are investigating the issue.
Posted Sep 15, 2026 - 07:32 CDT
This incident affected: Dynamics AX - PROD and Atlas Reports.